Partial outage on RIPE Atlas infrastructure
Incident Report for RIPE NCC
Resolved
The issue has been resolved.
Posted Jun 26, 2024 - 07:09 UTC
Update
The affected probe population has been diverted to other components. We'll keep monitoring the situation.
Posted Jun 25, 2024 - 13:42 UTC
Monitoring
We started moving the affected probe population to other components.
Posted Jun 25, 2024 - 11:04 UTC
Identified
We have found the root cause of the issue and began the recovery process.
Posted Jun 25, 2024 - 08:06 UTC
Investigating
On of the RIPE Atlas infrastructure components ("controllers") seems to be unresponsive. This affects about 10% of the probe & anchor population. We are investigating the cause for this problem.
Posted Jun 25, 2024 - 07:44 UTC
This incident affected: Non-Critical Services (RIPE Atlas).