Issues with RIPE Atlas measurements

Incident Report for RIPE NCC

Resolved

Measurements are being scheduled as normal and results are arriving normally.
Posted Jun 24, 2025 - 15:02 CEST

Monitoring

The system is largely operating as normal, but there could be some measurement delays. We are continuing to monitor the issue.
Posted Jun 24, 2025 - 13:42 CEST

Identified

There have been problems scheduling RIPE Atlas measurements and receiving results. The fix has been identified, but it will take a while longer before normal operation resumes.
Posted Jun 24, 2025 - 12:24 CEST
This incident affected: Non-Critical Services (RIPE Atlas).