Issue with RIPE Portal

Incident Report for RIPE NCC

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 16:10 CET

Monitoring

The issue was caused by a recent deployment of our backoffice software and has now been fixed. We are currently monitoring the system to ensure everything remains stable.
Posted Dec 04, 2025 - 14:01 CET

Investigating

We are currently experiencing an issue with the RIPE Portal and are working to resolve it.
Posted Dec 04, 2025 - 13:49 CET
This incident affected: LIR (Member) Portal.