The maintenance has finished. The request latency and request rate has recovered.
Posted Aug 26, 2025 - 15:19 CEST
Investigating
We are performing a rolling restart of the distributed database used by the RIPEstat looking glass. While the looking glass is available, we do see an increase in latency and corresponding reduction in request rate of the RIPEstat network-info endpoint.
Posted Aug 26, 2025 - 14:03 CEST
This incident affected: Non-Critical Services (RIPEstat).