Connectivity issue for some RIPE Atlas probes

Incident Report for RIPE NCC

Resolved

There have been no further issues with probes connecting to the controllers. Fixes have been put in place to make the system more resilient in the future.
Posted Jul 03, 2025 - 11:38 CEST

Monitoring

Almost all probes have reconnected and the system is operating normally. We are continuing to monitor for any remaining issues.
Posted Jun 30, 2025 - 15:05 CEST

Identified

Over the weekend some RIPE Atlas probes began to disconnect from the system, causing a lot of instability. Many of the hardware probes are still unable to connect, but the issue has been identified and all remaining probes should start to connect.
Posted Jun 30, 2025 - 09:31 CEST
This incident affected: Non-Critical Services (RIPE Atlas).