This collector is back online and BGP sessions have been restored.
Posted Aug 28, 2023 - 19:16 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Aug 28, 2023 - 19:14 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 19, 2023 - 15:00 UTC
Scheduled
RIS collector RRC14, hosted at Equinix Palo Alto, US will be moved to a different location by our sponsor. Because of this the collector will be unavailable for several days, starting July 19th at 15:00 UTC.
We will update this ticket with more information once we have an estimate about the reconnection time.
Posted Jul 19, 2023 - 13:31 UTC
This scheduled maintenance affected: Non-Critical Services (RIS (Routing Information Service)).