LIR Portal And SSO Access Issue
Incident Report for RIPE NCC
Resolved
We have now fixed the connectivity issue and services are accessible again.
Posted Oct 12, 2024 - 02:17 UTC
Investigating
We're currently investigating internal connectivity issues which is causing the LIR Portal and Access to be unavailable. We will provide updates to this announcement as soon as we have more information.
Posted Oct 12, 2024 - 02:08 UTC
This incident affected: LIR (Member) Portal and RIPE NCC Access.