Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 02, 2025 - 13:52 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 02, 2025 - 13:00 CEST
Scheduled
We will carry out planned maintenance on the mailing lists software. During this time, the WebUI and online archives will be unavailable or not fully functional. All sent emails will be deferred until the end of maintenance.
Posted Sep 29, 2025 - 15:37 CEST
This scheduled maintenance affected: Non-Critical Services (Mailing Lists).