RIPE Atlas, DNSMON, and RIPE IPmap unavailable
Incident Report for RIPE NCC
Resolved
RIPE Atlas, DNSMON and RIPE IPmap are operating normally. The cause was a failure in the high availability setup for the PostgreSQL database, triggered by a network glitch. Ongoing RIPE Atlas measurements, including for DNSMON, continued running as normal during the outage.
Posted Mar 01, 2024 - 12:05 UTC
Monitoring
The issue with the database server has been fixed, and the services are available again. We are monitoring to make sure that there are no remaining issues.
Posted Mar 01, 2024 - 11:35 UTC
Investigating
Starting at about 10:44 UTC, our RIPE Atlas, DNSMON and RIPE IPmap services are unavailable. This appears to be caused by an issue with our RIPE Atlas database server. We are investigating.
Posted Mar 01, 2024 - 11:12 UTC
This incident affected: Non-Critical Services (DNSMON, RIPE Atlas).