Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 11, 2024 - 08:30 CEST
Scheduled
We will carry out maintenance of the central RIPE Atlas infrastructure. The UI, APIs, access to stored results and metadata, as well as measurement scheduling will be unavailable. During this time results will still be still collected and stored.
Posted Jun 07, 2024 - 10:38 CEST
This scheduled maintenance affected: Non-Critical Services (RIPE Atlas).