Backend issue for RIPE Atlas
Incident Report for RIPE NCC
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 19:33 UTC
Monitoring
At 11:40 UTC today, results processing for RIPE Atlas stopped. We identified a stuck component in the Hadoop backend and restarted this. Since 14:22, results are being processed again and delays are slowly decreasing.
Posted Nov 04, 2023 - 14:53 UTC
This incident affected: Non-Critical Services (RIPE Atlas).