Issue with atlas.ripe.net
Incident Report for RIPE NCC
Resolved
During a planned maintenance on our network equipment, the Atlas UI and some other internal parts became unavailable. We completed the upgrade and services have been restored. We will update the incident with a post-mortem report soon.
Posted Sep 17, 2024 - 19:42 UTC
This incident affected: Non-Critical Services (RIPE Atlas).