Issue with Atlas
Incident Report for RIPE NCC
Resolved
Atlas is currently stable. The processing delay is back to normal values.
No data was lost. We are evaluating preventive measures to avoid the reoccurrence of the issue.
Posted Mar 08, 2023 - 07:12 UTC
Monitoring
We have resolved the issue and continue to monitor the situation closely. The processing delay is decreasing.
We will share an update when it has been fully resolved.
Posted Mar 05, 2023 - 08:21 UTC
Identified
We have identified an issue in the backend that caused a considerable processing delay.
Posted Mar 04, 2023 - 23:09 UTC
Investigating
We are experiencing issues with Atlas. We are investigating and will update this announcement once we know more.
Posted Mar 04, 2023 - 12:22 UTC
This incident affected: Non-Critical Services (RIPE Atlas).