We have monitored the situation. The issue was resolved after the configuration change, which shifted the load for the API calls to the production cluster.
Posted Feb 22, 2025 - 09:05 CET
Monitoring
We have applied a mitigation and are monitoring the situation. The situation should have recovered.
Posted Feb 21, 2025 - 18:31 CET
Identified
The public RIPEstat beta at beta.stat.ripe.net is partially unavailable due to a higher load than we anticipated. We are working around the issue.
Posted Feb 21, 2025 - 18:19 CET
This incident affected: Non-Critical Services (RIPEstat).