RIPE Atlas controller downtime

Incident Report for RIPE NCC

Resolved

This incident has been resolved.
Posted May 22, 2025 - 16:11 CEST

Monitoring

One of the RIPE Atlas controllers had an issue with its database, causing many hardware probes to disconnect from the system. The issue has been resolved and probes are reconnecting, but we continue to monitor the situation.
Posted May 22, 2025 - 09:52 CEST
This incident affected: Non-Critical Services (RIPE Atlas).