RIS Collector RRC16 - Miami - BGP sessions down

Incident Report for RIPE NCC

Resolved

The link has been restored.
Posted Mar 10, 2023 - 17:46 CET

Identified

rrc16 IXP interface was mistakenly disconnected during a maintenance.
All the BGP sessions with AS 12654 at Equinix Miami are currently down.
We are contacting the local staff to restore the link as soon as possible.
Posted Mar 10, 2023 - 16:20 CET
This incident affected: Non-Critical Services (RIS (Routing Information Service)).