BGP sessions are re-established and data collection has resumed as of 24 November 20:45 UTC . Data processing has caught up. This incident has been resolved.
Posted Nov 25, 2025 - 08:25 CET
Monitoring
The connectivity of RRC15 has been restored. BGP sessions are established and the MRT files are being produced. We are monitoring the situation.
Posted Nov 25, 2025 - 00:12 CET
Identified
Since 23 November, 07:00 UTC, we are not receiving BGP data on RIS route collector rrc15 due to a connectivity issue between the collector and the internet exchange. This means the BGP sessions are down. As a result, the MRT update and bview files are close to empty.
We are working on restoring connectivity. Data collection will resume when connectivity is restored.
Posted Nov 24, 2025 - 11:12 CET
This incident affected: Non-Critical Services (RIS (Routing Information Service)).