We are continuing to monitor for any further issues.
Posted Feb 06, 2026 - 12:05 CET
Update
We experienced elevated error rates overnight. Following a new intervention, the error rate and latency have now returned to normal levels. We continue to monitor for any further issues.
Posted Feb 06, 2026 - 12:05 CET
Monitoring
We have implemented a mitigation and are monitoring the results. We will provide the next update on the morning of 6 February.
Posted Feb 05, 2026 - 22:36 CET
Identified
The issue is a shift in API traffic, leading to a > 10000% increase in traffic to some specific endpoints compared to the 7 day average. We will apply rate-limits to mitigate the issue.
Posted Feb 05, 2026 - 17:41 CET
Investigating
We observe a high error rate for RIPEstat. We are currently investigating the issue.
Posted Feb 05, 2026 - 17:35 CET
This incident affects: Non-Critical Services (RIPEstat).