Together with the CATNIX staff, we are troubleshooting the link to the IXP LAN. We need to extend the maintenance window until 19.00 UTC.
Posted Oct 27, 2025 - 16:39 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 27, 2025 - 11:00 CET
Scheduled
We will carry out maintenance on the RIS collector rrc18.ripe.net hosted at CATNIX, Barcelona. BGP sessions will be down. MRT files will not be produced.
Posted Oct 20, 2025 - 16:56 CEST
This scheduled maintenance affected: Non-Critical Services (RIS (Routing Information Service)).