Delays in Atlas result processing
Incident Report for RIPE NCC
Resolved
As of 16:30 UTC all delays have returned to normal.
Posted Dec 14, 2023 - 16:59 UTC
Monitoring
Due to a problem with a backend server, Atlas result processing has been suffering from delays, starting at 2023-12-14 01:30 UTC. The affected server has been restarted at 4:00 UTC and delays are slowly returning to normal.
Posted Dec 14, 2023 - 08:24 UTC
This incident affected: Non-Critical Services (RIPE Atlas).