The vast majority of probes have reconnected and result delays are back to normal.
Posted Apr 23, 2025 - 13:38 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2025 - 11:00 CEST
Scheduled
RIPE Atlas probes will be disconnected due to an upgrade of the Kubernetes cluster running the controller services. Probes will continue running ongoing measurements while they are disconnected and will report results upon reconnection. There may be delays in scheduling new measurements.
Posted Apr 16, 2025 - 15:55 CEST
This scheduled maintenance affected: Non-Critical Services (RIPE Atlas).