A fix has been implemented. MRT update files for rrc15 are being generated. We expect the next bview file to be updated at 16:00 UTC.
Posted Nov 12, 2025 - 13:04 CET
Identified
We have identified the root cause of the issue that affects our pipeline that processes the BGP updates for RRC15 and are working on a fix.
Posted Nov 12, 2025 - 10:39 CET
Investigating
Due to a maintenance the collector rrc15 was down between 17.45 CET and 20.01 CET, November 11th, 2025. After the reboot of the server, an issue in the processing of Kafka messages prevented the correct creation of MRT files.
Posted Nov 12, 2025 - 00:20 CET
This incident affected: Non-Critical Services (RIPEstat, RIS (Routing Information Service)).