Increased error rate for RIPEstat

Incident Report for RIPE NCC

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 13:32 CET

Monitoring

The situation has recovered and we are monitoring the results. The root cause was a failure/degradation of a backend system.
Posted Jan 21, 2026 - 10:25 CET

Investigating

We observe an increased error rate, and increased latency for requests to RIPEstat since ~09:45 UTC. We are currently investigating the issue.
Posted Jan 21, 2026 - 10:10 CET
This incident affected: Non-Critical Services (RIPEstat).