RIPE Atlas: Degraded Performance
Incident Report for RIPE NCC
Resolved
The issue has been resolved. Probes and anchors were disconnected from the RIPE Atlas infrastructure due to performance issues on the new controller machinery. The underlying issue was resolved by changing the type of storage used on affected nodes, as well as other stability improvements. We are actively monitoring the system, and working on further mitigations for the future.
Posted Sep 18, 2024 - 08:49 UTC
Monitoring
Probes and anchors are now reconnecting, however it may take some time before all connections are stable and back online. We are monitoring the situation.
Posted Sep 17, 2024 - 10:57 UTC
Investigating
RIPE Atlas users might experience issues owing to problems controllers. RIPE Atlas anchors are currently showing as disconnected as are many probes. We are investigating further.

Note: Probes are continuing to collect results of ongoing measurements and results will be delivered once the system is stable.
Posted Sep 17, 2024 - 06:12 UTC
This incident affected: Non-Critical Services (RIPE Atlas).