WHOIS Unexpected Update Notification
Incident Report for RIPE NCC
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 08:17 UTC
Update
During the master database switchover, WHOIS updates were unavailable between 11:05 and 11:20 (UTC).
Posted Jun 26, 2024 - 11:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2024 - 10:35 UTC
Monitoring
Due to last incident "Whois Update Service Incident", there was incoming bounced e-mails that end in another notification response to uninvolved maintainers. We have taken steps to drop those bounced incoming messages, and we will publish a more detailed post-mortem later.
Posted Jun 21, 2024 - 12:35 UTC
This incident affected: RIPE Database.