Issue with SSO and Related Services
Incident Report for RIPE NCC
Resolved
We experienced an issue with Single Sign-On (SSO) which affected related services including RIPE NCC Access, the LIR Portal and RIPE Database from 12:50 - 13:10 (UTC+2). The problem has now been resolved.
Posted Sep 09, 2024 - 11:55 UTC
This incident affected: RIPE NCC Access.