Publication service at paas.rpki.ripe.net is unavailable
Incident Report for RIPE NCC
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 12:49 UTC
Update
Publication service is back to normal.
Posted Jul 03, 2024 - 11:07 UTC
Identified
Publication of new objects to paas.rpki.ripe.net is unavailable at the moment due to a failed software update. This does not affect the objects already published to repositories.
Posted Jul 03, 2024 - 10:28 UTC
This incident affected: RPKI (Publication as a Service (API endpoints)).