Maintenance has finished. We are monitoring the application performance.
Posted Sep 16, 2024 - 12:28 UTC
Update
The first part of the maintenance finished successfully. We have encountered a hardware (PDU) failure after moving machines. We estimate that we can still finish maintenance today.
Posted Sep 16, 2024 - 11:30 UTC
In progress
The maintenance has started. The looking glass is not ingesting new data until the maintenance finishes.
Posted Sep 16, 2024 - 07:50 UTC
Scheduled
On Monday morning, we will perform maintenance on the database used by the RIPEstat-looking glass.
This means that the RIPEstat-looking glass will not be available during this period (through API or website). Other RIPEstat components are unaffected.
Posted Sep 13, 2024 - 08:55 UTC
This scheduled maintenance affected: Non-Critical Services (RIPEstat).