We completed our checks and found no data issues. This incident has been resolved.
Posted Feb 16, 2026 - 15:40 CET
Update
Processing for rrc05 and rrc07 has recovered. We will verify on Monday that the bview files contain all expected data and post a further update then.
Posted Feb 14, 2026 - 23:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2026 - 23:05 CET
Investigating
We are investigating an issue affecting rrc05 and rrc07. A problem with processing part of the incoming data is blocking downstream data production, resulting in:
RIS-live: Several peers for rrc05 and rrc07 are not receiving data updates. RIS Raw Data (dumps): We are not producing new bview and update files for rrc05 and rrc07.
Both collectors continue to collect data normally. The last available update files are: * rrc05: updates.20260214.1405.gz * rrc07: updates.20260214.1300.gz
We are currently investigating this issue.
Posted Feb 14, 2026 - 22:58 CET
This incident affected: Non-Critical Services (RIS (Routing Information Service)).