Connectivity issues for multiple RIPE NCC services

Incident Report for RIPE NCC

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 18:51 CEST

Identified

We have identified an issue with IPv6 neighbor discovery cache after a failover of the load-balancer appliance. On some machines behind a number of virtual load-balancers the MAC address of the IPv6 default gateway was incorrect, causing return traffic to be misdirected.
Posted Oct 24, 2025 - 18:24 CEST

Update

The RPKI rsync repository and ripe atlas also have elevated error rates
Posted Oct 24, 2025 - 16:17 CEST

Update

We are continuing to investigate this issue.
Posted Oct 24, 2025 - 16:07 CEST

Investigating

Some users are experiencing issues with the LIR Portal, RIPE NCC Access, and RIPE Database after a critical security update to one of the load-balancers used by these applications. We are currently investigating the issues and determining the exact impact.
Posted Oct 24, 2025 - 16:01 CEST
This incident affected: RIPE Database, LIR (Member) Portal, RPKI (RPKI Dashboard, rsync Repository), and Non-Critical Services (RIPE Atlas).