Recent data from RRC11 unavailable
Incident Report for RIPE NCC
Resolved
Management connectivity was restored On April 1st at 18:10 UTC. Data dumps are up to date again.
Posted Apr 02, 2023 - 13:19 UTC
Investigating
On March 30th at 09:00 UTC we lost management connectivity to RRC11, our collector at NYIIX in New York. BGP sessions on the server are still up, but new data cannot be sent to our infrastructure in Amsterdam. We are working with the local datacenter and network provider to identify the cause.
Posted Mar 31, 2023 - 10:58 UTC
This incident affected: Non-Critical Services (RIS (Routing Information Service)).