Degraded application performance

Incident Report for RIPE NCC

Resolved

The underlying issue with the virtual machine infrastructure has been resolved, and services have recovered.
Posted Jun 27, 2023 - 11:35 CEST

Update

We are experiencing degraded performance of the VM platform that hosts many services, leading to degraded performance for a significant fraction of virtual machines.

There is no impact on the RIPE database because it is hosted on metal machines. For rrdp.ripe.net; the CDN origin switched to external backup infrastructure even though the VMs were not affected.
Posted Jun 27, 2023 - 11:04 CEST

Identified

We are experiencing a degraded performance of the VM platform that hosts many services, leading to degraded performance for a significant fraction of virtual machines.

There is no impact on rrdp.ripe.net; the CDN origin switched to external backup infrastructure.
Posted Jun 27, 2023 - 10:41 CEST

Update

We are continuing to investigate this issue.
Posted Jun 27, 2023 - 10:34 CEST

Investigating

We are currently investigating this issue.
Posted Jun 27, 2023 - 09:52 CEST
This incident affected: RIPE Database, LIR (Member) Portal, RIPE NCC Access, www.ripe.net, RPKI (RPKI Dashboard, rsync Repository), and Non-Critical Services (RIPEstat, RIPE Atlas, RIPE Labs).