RIS collector rrc22.ripe.net is down
Incident Report for RIPE NCC
Resolved
rrc22.ripe.net is back.
The problem was triggered by a hardware failure affecting the host of this RIS collector running on a VM.
The technical staff at InterLAN replaced the hardware.
Posted Jun 12, 2024 - 07:56 UTC
Investigating
rrc22.ripe.net, hosted at InterLAN Bucharest, is currently unreachable.

MRT data are not being produced.

We are in contact with InterLAN to restore the service.
No ETA available at this moment.
Posted Jun 11, 2024 - 10:36 UTC
This incident affected: Non-Critical Services (RIS (Routing Information Service)).