Issue with RIPE Atlas probes
Incident Report for RIPE NCC
Resolved
The underlying issues with the affected infrastructure components have been resolved. The work on these components will continue, probes are likely to keep reconnecting when they are affected by this.
Posted Aug 28, 2024 - 11:01 UTC
Update
The situation improved after the weekend; however we're still keeping a close eye on the current status.
Posted Aug 27, 2024 - 07:57 UTC
Monitoring
The situation has been resolved for most of the affected probe population; some probes are expected to be able to reconnect over the weekend.
Posted Aug 23, 2024 - 12:59 UTC
Identified
We have identified the causes of the issue, and are working on addressing them.
Posted Aug 23, 2024 - 08:35 UTC
Investigating
We are looking into an issue that appears to be preventing RIPE Atlas probes from connecting to controllers. This may cause probes to be disconnected or to be reported as such. We are investigating and will update this announcement once we know more.
Posted Aug 22, 2024 - 10:32 UTC
This incident affected: Non-Critical Services (RIPE Atlas).