RPKI HSM maintenance

Incident Report for RIPE NCC

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 13:03 CEST

Update

We are continuing to investigate this issue.
Posted Jul 16, 2025 - 13:02 CEST

Update

This maintenance was done without any downtime
Posted Jul 16, 2025 - 13:02 CEST

Investigating

We're in the process of moving one of our HSMs to a different location. This will result in two quick restarts of the RPKI core service. Therefore, the dashboard might be unavailable for a few seconds.
Posted Jul 16, 2025 - 10:00 CEST
This incident affected: RPKI (RPKI Dashboard).