Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 26, 2025 - 14:00 CEST
Scheduled
We will be carrying out maintenance on the RIS collector rrc26.ripe.net hosted at UAE-IX, Dubai. BGP session will be down MRT files will not be produced
Posted May 23, 2025 - 10:09 CEST
This scheduled maintenance affected: Non-Critical Services (RIS (Routing Information Service)).