Data processing caught up around 20:00 UTC. This incident has been resolved.
Posted Oct 29, 2025 - 21:23 CET
Monitoring
We identified and fixed a software bug. The looking glass delay for the peers of rrc00 is reducing. We are monitorng the results.
Posted Oct 28, 2025 - 17:20 CET
Investigating
The RIPEstat looking glass is not processing data for peers of rrc00 due to a software issue that fails to parse malformed BGP messages. We are currently investigating a fix.
Posted Oct 27, 2025 - 22:46 CET
This incident affected: Non-Critical Services (RIPEstat).