RIPE Atlas measurements stuck in synchronizing state

Incident Report for RIPE NCC

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 17:24 CEST

Monitoring

A fix has been implemented and we are monitoring the situation.
Posted Jul 25, 2025 - 13:54 CEST

Identified

It is possible to create measurements again. There may be some disruption as we work on preventing this from happening again in the future.
Posted Jul 25, 2025 - 09:17 CEST

Investigating

Measurements are being created but not properly scheduled. We are investigating to find the root cause.
Posted Jul 25, 2025 - 09:04 CEST
This incident affected: Non-Critical Services (RIPE Atlas).