RIS collector RRC19 at NAP Africa has network issues

Incident Report for RIPE NCC

Resolved

Connectivity has been restored and data processing has caught up.
Posted Feb 20, 2025 - 15:14 CET

Investigating

RRC19 is currently experiencing issues on the network interface facing the NAP Africa IXP peering LAN.
BGP sessions are down and no new update files are created. We are investigating the problem with the local technical staff.
Posted Feb 19, 2025 - 14:15 CET
This incident affected: Non-Critical Services (RIS (Routing Information Service)).