Temporarily reduced RRDP performance
Incident Report for RIPE NCC
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 22:59 CET
Monitoring
The switch of CDN has been completed. According to our metrics, rrdp.ripe.net is working as expected.
Posted Jan 16, 2025 - 10:23 CET
Identified
We have detected a low rate of fallback to rsync (estimate: < 5%) from RPKI validators from RRDP to rsync. We are aware of packet loss at one of the upstream providers of AS3333 and expect this prevented the edge locations from retrieving data.

We have switched CDN to our alternate CDN. This CDN offers better instrumentation that allows us to alert and monitor the error rate to our origin.

We will keep monitoring this situation and do further mitigations if necessary.
Posted Jan 16, 2025 - 10:21 CET
This incident affected: RPKI (RRDP Repository).