Issues with rrdp.ripe.net
Incident Report for RIPE NCC
Resolved
The incident has been resolved.
Posted Aug 28, 2023 - 09:20 UTC
Monitoring
Traffic has switched over to our other CDN and the load on our rsync infrastructure has reduced. We are monitoring the situation.
Posted Aug 28, 2023 - 08:55 UTC
Identified
We observed an increased connection rate to our rsync repositories and a single failure to fetch by one of the relying party instances in our own infrastructure. We have switched to our alternate CDN as a mitigation.
Posted Aug 28, 2023 - 08:43 UTC
Investigating
We are currently investigating this issue.
Posted Aug 28, 2023 - 08:42 UTC
This incident affected: RPKI (RRDP Repository).