Planned Maintenance: [LIR Portal and other RIPE NCC services]

Scheduled for Apr 17, 18:00 - 19:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 07, 2025 - 13:23 CEST

Scheduled

We will carry out planned maintenance on the LIR Portal and RIPE NCC Access. During this time, the LIR Portal and RIPE NCC Access will be unavailable or not fully functional.
Posted Apr 07, 2025 - 13:12 CEST
This scheduled maintenance affects: Non-Critical Services (Billing & Payments, RIPE NCC Certified Professionals, Meeting Software), RPKI (RPKI Dashboard), and LIR (Member) Portal, RIPE NCC Access.