Intermittent issues with my.ripe.net and RPKI dashboard due to issues with underlying authentication system

Incident Report for RIPE NCC

Postmortem

After we have moved our NFS mount to a different provider, we noticed interruptions in accessing it. This also caused interruptions in accessing the authorisation service. After the NFS issue was resolved, authorisation service also recovered.

Posted Sep 30, 2025 - 16:30 CEST

Resolved

This incident has been resolved.
Posted Sep 21, 2025 - 20:53 CEST

Monitoring

The underlying authentication system has recovered. We are monitoring the situation.
Posted Sep 21, 2025 - 13:44 CEST

Investigating

We are currently investigating this issue.
Posted Sep 21, 2025 - 13:35 CEST
This incident affected: RPKI (RPKI Dashboard) and LIR (Member) Portal.