Issue with SSO and Related Services
Incident Report for RIPE NCC
Postmortem

There was a database connection issue with our SSO tool, Crowd, due to which it was not responsive. RIPE NCC Access uses Crowd for authentication. As Crowd was unresponsive, RIPE NCC Access was not accessible. The LIR Portal, which relies on RIPE NCC Access, was affected as well. We rebooted Crowd to free up database connection. Once the reboot was done, both Crowd and the affected services were responsive again.

Posted Aug 09, 2022 - 15:40 UTC

Resolved
The LIR Portal, the RIPE Database and RIPE NCC Access were not reachable between 12:45 and 13:15. The issue is now resolved.
Posted Aug 08, 2022 - 13:15 UTC
Investigating
We are currently experiencing issues with Single Sign-On (SSO) and related services including the LIR Portal, the RIPE Database and RIPE NCC Access.
Posted Aug 08, 2022 - 12:45 UTC
This incident affected: LIR (Member) Portal.