According to the information available to us the rate of 502 responses from rrdp.paas.rpki.ripe.net has dropped. We observed HTTP 502 responses from our monitoring infrastructure, however the requests are missing in the access logs on the CDN side.
We are monitoring the situation.
Posted Aug 28, 2023 - 18:33 UTC
Update
At the moment it is not possible to redirect the traffic for rrdp.paas.rpki.ripe.net. A "Subject Alternative Name" on the certificate is missing. Unfortunately we only noticed this after switching, causing us to roll back the change.
Posted Aug 28, 2023 - 18:14 UTC
Identified
We see a low rate of HTTP 502 responses from rrdp.ripe.net/rrdp.paas.rpki.ripe.net. This issue affects the _other_ infrastructure than that was affected by an issue earlier today.
We have mitigated the issue for rrdp.ripe.net by switching to the alternate CDN. We will re-route traffic for rrdp.paas.rpki.ripe.net as soon as possible.