Pilot: external APIs are unavailable

Incident Report for RIPE NCC

Resolved

External APIs are operational again.
Posted Mar 14, 2025 - 11:09 CET

Investigating

We became aware of issues using the external APIs for RPKI on the pilot test environment. We are investigating.
Posted Mar 14, 2025 - 10:49 CET
This incident affected: Non-Critical Services (Pilot (RPKI)).