A huge "thank you" to "Network Platforms" and "Teraco" staff for the support in solving a network issue that was affecting the connectivity to the NAP Africa IXP.
Posted Jun 03, 2025 - 15:53 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 03, 2025 - 10:00 CEST
Scheduled
We will be carrying out maintenance on the RIS collector rrc19.ripe.net hosted at NAP Africa, Johannesburg.
BGP session will be down MRT files will not be produced
Posted Jun 02, 2025 - 16:36 CEST
This scheduled maintenance affected: Non-Critical Services (RIS (Routing Information Service)).