RIPE Atlas processing issue
Incident Report for RIPE NCC
Resolved
The Atlas result processing is working normally.
Posted Jan 17, 2024 - 10:21 UTC
Monitoring
We identified a problem in a backend node that caused a stop of the Atlas result processing.
The exclusion of the problematic node from the cluster helped resolving the issue.
The result processing restarted around 23.20 UTC. Delays are decreasing.
Posted Jan 16, 2024 - 23:59 UTC
Investigating
Around 21.00 UTC the result processing of RIPE Atlas stopped.
We are current investigating the cause.
Posted Jan 16, 2024 - 22:42 UTC
This incident affected: Non-Critical Services (RIPE Atlas).