Planned Maintenance: upgrade of RRC03 NL-ix link
Incident Report for RIPE NCC
Resolved
This work has been completed.
Posted Jul 31, 2024 - 13:17 UTC
Identified
We are currently upgrading the NL-ix link on the RIS collector rrc03.ripe.net
By consequence, BGP sessions with AS12654 on the NL-ix Amsterdam peering LAN are currently down.

The link is expected to be restored in a few hours.
Posted Jul 31, 2024 - 08:46 UTC
This incident affected: Non-Critical Services (RIS (Routing Information Service)).