After 5 days with a standard rate of errors and a confirmation from our backend team that more resources have been added, we flag this incident as RESOLVED.
The situation has calmed down! The last interruptions of this type are now more than 24 hours ago and for this reason we move over to monitoring.
Posted Sep 22, 2023 - 07:29 UTC
Identified
As we continue to have some challenges with our main backend users might experience failed requests. Usually those issues last only for a couple of minutes and are mainly affecting RIS related data calls. For the time being we recommend to try your information inquiry a few minutes later if you see it failing.
Posted Sep 20, 2023 - 09:58 UTC
This incident affected: Non-Critical Services (RIPEstat).